Posteado por: vududevil | octubre 20, 2007

Ajedrez en 3D

Alguna ves han tratado de jugar el ajedrez y tienen la curiosidad de jugarlo en 3D pero cuando lo tratan de activar… oh sorpresa, te pide los Python Bindings para OpenGL y para GtkGLext y ¿no saben como instalarlos? o han tratado pero ¿no los han encontrado?.

Es muy facil tener tu Ajedrez en 3D, solo tienes que dirigirte al Gestor de Paquetes Synaptic

Sistema-> Administracion-> Gestor de Paquetes Synaptic

Ahora buscamos python-opengl por nombre y lo seleccionamos. Ahora hacemos otra busqueda por nombre de python-gtkglext y lo seleccionamos. Damos click en Aplicar y listo, ahora puedes jugar Ajedrez en 3D.

pantallazo-ajedrez-humano-contra-gnu-chess.png


Responses

  1. Una alternativa a ese ajedrez es Buho21 corre perfectamente en ubuntu, solo necesita java y puedes jugar contra millones de personas de todas partes de mundo

    Saludos

  2. me perece una buena manera de pasar el tiempo en ubuntu grx x la nota! saludos

  3. quiero jugar ajedres

  4. Gracias, me funciono perfecto!!!!

  5. A mi no me funciono, ya lo habia intentado y me diste esperanza de que reinstalandolos iba a funcionar, pero no. Igual estoy teniendo problemas con la mayoria de las aplicaciones 3D y tengo todos los drivers funcionando bien… Si sabes algo me vendria bien.

    Un saludo.

  6. @ Federico: la verdad es que no tengo mucho que decirte, lo he calado de nuevo y si me ha funcionado a la perfección.
    Igual como comentas, has tenido problemas con las aplicaciones 3D, pero, entonces algo a de ser con tu tarjeta de video o el driver.

    Otra cosa, ¿te da algún mensaje de error o algo así?, si no te muestra ningún mensaje, ejecuta el ajedrez por medio de la consola:

    ~$ glchess

    Creo que es ese el comando, no recuerdo muy bien, activa el modo 3D y fíjate que mensaje se muestra en la consola.

  7. funcionando a la perfeccion. Toshiba M55 sp-325.
    Gracias

  8. Gracias vududevil me funciono perfecto… una pregunta que no tiene que ver con este juego, lo que pasa es que he tratado de instalar el visual boy advance de diferentes maneras y no logro hacerlo funcionar. primero lo hice de la forma mas comun me fui a Sistema – Administracion – Gestor de Paquetes Synaptic
    ahi instale el “Visualboyadvance” luego lo busque donde supuestamente deberia estar “Aplicaciones – Juegos” y nada no esta, segui con “Lugares – Carpeta Personal” y ahi encontre la carpeta .vba dandole a Ctrl + H pero esta no contiene nada :S
    entonces trate de instalar visuaboyadvance-gtk pero no me deja y lo mismo con Añadir y Quitar… dice: No se pudo instalar
    Esta aplicacion entra en conflicto con otro software ya instalado. Para instalar , debe desinstalar primero el software conflictivo.

    Cambiese al gestor de paquetes Synaptic para resolver este conflicto.

    ya probe desinstalando el anterior vba y sigue diciendo lo mismo, entonces como saber cual es el software conflictivo?

    debo agregar que soy nobato en ubuntu por lo tanto no se que mas hacer. alguna ayuda?

    PD: disculpas si no corresponde que pregunte esto aqui
    Saludos

  9. una cosa mas que agregar xP
    cuando trate de marcar visualboyadvance-gkt me dice esto
    Depende: libglademm-2.4-1c2a (>=2.6.0) but it is not installable

  10. @Sebastian: Que onda! gracias por visitar. Con respecto a tu problema, mira yo acabo de instalar el visualboyadvance-gtk (version 1.8.0-4) y me pide los paquetes visualboyadvance y libglademm-2.4-1c2a. Ya instalados no me da ningun problema, claro, no me aparece el enlace al programa en el menú, pero lo ejecuto con gvba desde la terminal. ¿Que version de visualboyadvance es la que estas instalando?, si es la misma, no debería darte ningun problema.

    Saludos

  11. Bueno se supone que ya tengo instalado visualboyadvance version 1.8.0-4ubuntu1 (intrepid) eso me dice en las propiedades de Synaptic. pero al escribir el comando que me dices (gvba) me sale lo siguiente: El programa «gvba» no está instalado actualmente. Puede instalarlo escribiendo:
    sudo apt-get install visualboyadvance-gtk
    bash: gvba: orden no encontrada

    Use el comando que me dijo para instalarlo y ocurre esto:

    nobodies@nobodies-desktop:~$ sudo apt-get install visualboyadvance-gtk
    [sudo] password for nobodies:
    E: No se pudo bloquear /var/lib/dpkg/lock – open (11 Recurso temporalmente no disponible)
    E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

    No logro instalar el gtk (de igual version) sera porque no tengo instalado o activado esto: libglademm-2.4-1c2a ? si es asi como doy con este :S

    Gracias

  12. El error que te sale es porque estas tratando de instalar un paquete via apt-get mientras tienes abierto el Synaptic

  13. Que raro crei haber cerrado Synaptic antes de tratar de usar el comando… bueno esto soluciona el error que cometi y me lleva o devuelve a otro

    nobodies@nobodies-desktop:~$ sudo apt-get install visualboyadvance-gtk
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.

    Como sólo solicito una única operación, es extremadamente posible que el
    paquete simplemente no sea instalable y debería de rellenar un informe de
    error contra ese paquete.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    visualboyadvance-gtk: Depende: libglademm-2.4-1c2a (>= 2.6.0) pero no es instalable
    E: Paquetes rotos

    Entonces queda lo que creo es el problema mas grande que tengo desde el comienzo.

    Gracias vududevil muy amable🙂


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: