Posteado por: vududevil | mayo 6, 2009

XMMS en Ubuntu Jaunty

Bueno, me he dado cuenta que mi reproductor favorito de musica ya no esta en los repositorios oficiales de Ubuntu y pues este post va para los que estamos a gusto con este reproductor.

pantallazo-xmms

XMMS (X Multi-Media System), es un reproductor de audio, considerado la alternativa libre al ya conocido WinAmp. Destacando su ligereza y su simplicidad.

Instalación

1. Necesitaremos editar nuestro sources.list, en una terminal (consola) ejecutaremos

$ sudo nano /etc/apt/sources.list

Pueden utilizar el editor que gusten, yo escogí nano, pero igual pueden usar gedit, vim o el que ustedes tengan. Para los nuevos, solo reemplacen nano por gedit

$ sudo gedit /etc/apt/sources.list

2. Añadir los siguientes repositorios al final y guardar

deb http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./
deb-src http://www.pvv.ntnu.no/~knuta/xmms/jaunty ./

3. Actualizar e instalar ejecutando

$ sudo aptitude update && aptitude install xmms

Listo, ya tenemos instalado XMMS y podemos utilizarlo ejecutando

$ xmms

Pero si no nos gusta el icono que tiene por defecto podremos cambiarlo por otro.

1. Elegimos el icono (png) que vamos a utilizar y lo renombramos como xmms.png

2. Nos vamos a nuestro home, presionamos Ctrl+h para ver archivos ocultos, buscamos la carpeta .iconos y nos vamos a la carpeta del tema de iconos que estemos usando, en mi caso el Simple y lo pegamos en scalable dentro de la carpeta apps. Aclaro que si no tienen la carpeta del tema de iconos, tendrán que crear los directorios desde el nombre del tema hasta apps.

.iconos/Nombre-Iconos/scalable/apps/

Sustituyendo Nombre-Iconos por el tema de iconos que estés usando (sensible a mayúsculas y minúsculas) y quedando en mi caso, mi nuevo icono dentro del siguiente directorio

.iconos/Simple/scalable/apps

pantallazo-icono-xmms

Listo, ahora ya tenemos XMMS instalado y con un icono mucho mejor!.


Responses

  1. Holap:

    Es un fastidio que el genial reproductor XMMS no esté en los repositorios… no entiendo por qué lo sacaron desde Ubuntu 8.04… xD

    Saludooos😛

  2. Lo sé, lo bueno es que aun tenemos esos repositorios y que funciona a la perfección.

    Saludos!

  3. Hola

    ¿A que te referís con ?

  4. Dario, lo siento pero no entiendo tu pregunta… ¿a que me refiero con que?

  5. Holap:

    Apuesto a ke se refiere a “nombre-íconos”… pues al igual que yo, seguramente tampoco sabe cómo escribir los śimbolos “mayor” y “menor” encerrando algo… >_<

    Saludooos😛

  6. Ahhh ok, bueno, cambiaré eso

  7. gracias, funciono sin problemas

  8. Excelente Aporte😉

  9. […] usas Dust (uno de los mejores themes para Ubuntu), si usas XMMS (uno de los mejores reproductores de musica) y quieres integrar a ambos. No te olvides de descargar […]

  10. […] Fuente| Vududevil […]

  11. Una duda ¿para que sirve añadir un repositorio con el código fuente?

  12. Buena pregunta, mas bien sirven mas a desarrolladores y no me había puesto a pensar en ello ya que siempre agrego los dos. Para nuestro objetivo que era instalar xmms creo que no es obligatorio agregarlo.

    Espero que alguien me corrija o nos sepa dar una mejor respuesta.

    Saludos

  13. hola a todos!!!! les dire soy nuevingo en ubuntu, la verdad me encabrone con las fallas de windows y recien me acabo de instalar linux ubuntu, y la verdad recien estoy aprendiendo algo de los directorios y demas cosas. como quiero escuchar musica .mp3 que tengo en disco, me recomendaron instalarme XMMS y bueno, la verdad es que no entiendo los pasos que explican ac´a , podrian explicarmelo porfa as´i una explicaci´on como para primeriso =) jaja verdad

    graasias cuidense… chau

  14. @pastor: pues ya modifiqué el post y ahora si ya no deberías tener problemas… espero

    Saludos!

  15. any idea?

    W: GPG error: http://ppa.launchpad.net jaunty Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 6D975C4791E7EE5E
    W: You may want to run apt-get update to correct these problems

  16. You need to do:
    gpg –keyserver keyserver.ubuntu.com –recv-keys 91E7EE5E

    greetings!

  17. hola, soy novato en esto de ubuntu, quiero que por favor alguna persona que esté mas experimentado que yo en esto me de una ayuda. mi primera
    que es el terminal?
    y como yo puedo instalar mis algunos programas de musica?
    que puedo hacer cuando no puedo ver peliculas?

    les agradeciria su aporte.

  18. El “terminal” o tambien llamado “consola”(konsole) es una aplicacion donde, por medio de ciertos comandos, puedes por ej, instalar programas. Si usas ubuntu, donde sale “aplicaciones” en algun lugar debe aparecre esta, Hacineod klick en ella se abrira una ventana kon el fondo negro, con el nombre de usuario ke hayas eskogido al momento de la instalcion de tu ubuntu, por j “juanito@casa:”

    Primero, debes teklear “sudo apt-get update”, y kuando se detenga la lista y diga algo komo “ldconfigure now taking place” o aparezka tu nombre de usuario (juanito@casa), pones a kontinuacion “sudo apt-get upgrade”.

    Para instalar un programa kualkiera necesitas teklear “sudo apt-get install” y a continuacion el nombre del programa. asi, si kieres instalar “emesene” (el ke kumple la misma funcion del traidiconal “messenger”) tendrias ke eskribir en minuskulas “sudo apt-get install emesene”, o si es un programa para reproducir audio, komo el “amarok”(en tu kaso deberias tener instalado el rhytmbox, ke es bien feo!) seria “sudo apt-get install amarok”.
    para ver pelikulas, el mejor programa es segun yo el “vlc media player”, tambien esta el “dragon player”. para instalar el vlc, ke kreo reproduce TODOS los formatos de video (ke alguien ke korrija”xD), deberias teklear “sudo apt-get install vlc

    al poner “sudo apt- get…” el sistema buskara los paketes necesarios para instalar el programa. luego te saldra “los siguientes paketes se INSTALARAN, para INSTALAR eskriba Y”o S, segun el kaso. y komenzara a instalarlo.

    espero se haya entendido

    saludos!

  19. para la vercion 9.10 Hay que usar estos repositorios.

    Ubuntu Karmic 32 y 64-bit

    deb http://www.pvv.ntnu.no/~knuta/xmms/karmic ./
    deb-src http://www.pvv.ntnu.no/~knuta/xmms/karmic ./

    yo intente usar los que figuran en la nota pero no funciono (esos son par ala vercion 9.4)

    atte.Patito666


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Categorías

A %d blogueros les gusta esto: